Jump to content

Recommended Posts

  • Replies 284
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I received my acceptance offer today! 4 years of hard work and perseverance finally paid off!! Good luck everyone 🙂

any more interviews left? I still haven't heard anything...

Just got out of the interview a few minutes ago and it was pretty laid back. There are breaks so it’s not too much all at once. Good luck everyone! 

Posted Images

1 hour ago, edtru said:

I'm setting up the account. I've logged into manage my account but all I see is TTU\(myusername) - Active. I don't see TTUHSC-Inactive. Anyone else having this problem?

Yep. I'm having the exact same problem. I just emailed itsolutions@ttuhsc.edu asking for help because my information is all sorts of...messed up. Message me!

Link to post
Share on other sites
1 hour ago, edtru said:

I'm setting up the account. I've logged into manage my account but all I see is TTU\(myusername) - Active. I don't see TTUHSC-Inactive. Anyone else having this problem?

After looking at the email again, it looks like you'll only have to click on the activate button if you've previously been associated with Texas Tech, but don't quote me on that, lol.

Link to post
Share on other sites
3 minutes ago, ccallen5 said:

After looking at the email again, it looks like you'll only have to click on the activate button if you've previously been associated with Texas Tech, but don't quote me on that, lol.

I can see what you mean but when I called the TTU IT (since they’re open on weekends), they said it’s a TTUHSC problem and I would have to contact their IT.

Link to post
Share on other sites
After looking at the email again, it looks like you'll only have to click on the activate button if you've previously been associated with Texas Tech, but don't quote me on that, lol.



I think you’re correct.
This is what mine looks like which I think is correct cause it’s green and says active. e04623f9666622643627f648c640d2e5.jpgee


Sent from my iPhone using Tapatalk
Link to post
Share on other sites

Alright so I just got off the phone with the IT for TTUHSC. He said that the TTU is active and I told him about the email saying it has to say TTUHSC active. He said it might have been that they sent out the email early since the domain account is usually created when you are enrolling for classes for the program. He told me to just frequently check my account and eventually I'll see it come up but from his end everything looks fine since we're in the application process and not enrollment yet, if that makes sense. 

If someone gets a reply, can you guys please update. I told him others were having the same problem as well. 

  • Upvote 1
Link to post
Share on other sites
15 minutes ago, edtru said:

Alright so I just got off the phone with the IT for TTUHSC. He said that the TTU is active and I told him about the email saying it has to say TTUHSC active. He said it might have been that they sent out the email early since the domain account is usually created when you are enrolling for classes for the program. He told me to just frequently check my account and eventually I'll see it come up but from his end everything looks fine since we're in the application process and not enrollment yet, if that makes sense. 

If someone gets a reply, can you guys please update. I told him others were having the same problem as well. 

Thank you for the information 😊

  • Upvote 1
Link to post
Share on other sites

Hey all, I just called the program and they said that we don’t need to do anything w/ the eraider or domain account. Those are only for people who have gotten accepted. The person I spoke with told me to not delete the email because if I got accepted I would need to make an account... so tbh don’t do anything with it 🤷🏾‍♀️ Even though it says take action.. but any of y’all can call to verify for themselves.

  • Upvote 1
Link to post
Share on other sites
1 hour ago, Barnes3 said:

Hey all, I just called the program and they said that we don’t need to do anything w/ the eraider or domain account. Those are only for people who have gotten accepted. The person I spoke with told me to not delete the email because if I got accepted I would need to make an account... so tbh don’t do anything with it 🤷🏾‍♀️ Even though it says take action.. but any of y’all can call to verify for themselves.

Yes, I was told the exact same thing. They said it was probably a mistake made by the PA program. So I guess we just leave it alone. 

  • Upvote 1
Link to post
Share on other sites

Yeah, I just called as well. It was pretty much an "accident" sent out to ~200 students or so. I ended up activating my TTU eRaider username but he said thats fine. My account is just activated and I won't have to do it later. I'm wondering if its a good sign or just random that some people received it... but yeah pretty much disregard the entire thing

  • Upvote 2
Link to post
Share on other sites
1 hour ago, KendallC said:

Yeah, I just called as well. It was pretty much an "accident" sent out to ~200 students or so. I ended up activating my TTU eRaider username but he said thats fine. My account is just activated and I won't have to do it later. I'm wondering if its a good sign or just random that some people received it... but yeah pretty much disregard the entire thing

Well I think it's safe to say this freaked out a lot of people, both those who got the email and those who didn't! I really don't think it was anything other than an error though. We're into August so hopefully some real emails start going out soon. Good luck!

Link to post
Share on other sites

If interview invites went out the first Monday of August last year, I am wondering if the mistake of sending out the eRaider account emails was done in place of interview invites? Guess we probably wont know till this time next week. Good luck to everyone!

  • Upvote 1
Link to post
Share on other sites

I got the email as well and I followed the steps to set up the eRaider account but I don't think it ever gave me the option to complete the process so I couldn't sign in even though I created a password. I emailed itsolutions and they said they put in a work order and will be looking into fixing it. They said they accidentally signed me up for TTU not TTUHSC. Idk what to think now since the consensus here is that the emails were a mistake. I guess we just wait!

  • Upvote 1
Link to post
Share on other sites
28 minutes ago, hellohello said:

I sent an email to IT solutions on Sunday and called them yesterday. Over the phone they told me to disregard the email. This morning they emailed me saying that my domain should be on my profile. I activated my domain account today. 

I received another Email about my domain today. Should I ignore it or set it up?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Welcome to the Physician Assistant Forum! This website uses cookies to ensure you get the best experience on our website. Learn More